Post Reply 
 
Thread Rating:
  • 21 Votes - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lỗi Warning: CURL extension needs to be loaded for OpenCart to work! ở Opencart1.5.4.
22-09-2012, 05:48 PM
Post: #1
Lỗi Warning: CURL extension needs to be loaded for OpenCart to work! ở Opencart1.5.4.
em chuyển sang Opencart 1.5.4.1 bản mới nhất , nhưng đến bước 2 thì bị lỗi:
Warning: CURL extension needs to be loaded for OpenCart to work! . Mấy bản khác thì cURL vẫn ở chế độ Off nhưng vẫn cài được còn bản này em không cài được. Mong chủ thớt giúp đỡ!! thanks nhieu
Find all posts by this user
Quote this message in a reply
22-09-2012, 06:04 PM
Post: #2
RE: Lỗi Warning: CURL extension needs
(22-09-2012 05:48 PM)vucuibap28 Wrote:  em chuyển sang Opencart 1.5.4.1 bản mới nhất , nhưng đến bước 2 thì bị lỗi:
Warning: CURL extension needs to be loaded for OpenCart to work! . Mấy bản khác thì cURL vẫn ở chế độ Off nhưng vẫn cài được còn bản này em không cài được. Mong chủ thớt giúp đỡ!! thanks nhieu
Bạn tìm file php.ini, tìm đến đoạn ;extension=php_curl.dll thì bỏ dấu ; đằng trước nó đi. Sau đó restart lại apache. Nếu vẫn bị lỗi đấy tiếp thì google tìm bản libcurl / curl khác
Find all posts by this user
Quote this message in a reply
 Thanks given by: sakasa
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)